kvm07 partitial outage
Incident Report for NETZFABRIK
Resolved
We've fixed the issue. All systems are back running.
Posted Jul 14, 2022 - 23:39 CEST
Update
We've identified the issue. Our team is working to resolve the issue.
Posted Jul 14, 2022 - 23:12 CEST
Investigating
Due to an unknown problem, one cloud node crashed. Some cloud servers could not be reached.
Posted Jul 14, 2022 - 22:35 CEST
This incident affected: Compute Service (Cloud Servers).